Archives par mot-clé : featured

PARIS GAMES WEEK 2017 : BILAN

Encore une belle année sur la Paris Games Week pour cette édition 2017!

Vous avez très nombreux à venir découvrir ou redécouvrir les nombreuses bornes d’Arcade 100% authentiques mises à votre disposition. Nous vous avions concocté un programme de qualité avec des classiques de l’Arcade ainsi que quelques perles méconnues : Galaga de Namco en 1981, Burger Time de Bally Midway en 1982,  Popeye et Donkey Kong 3 de Nintendo en 1981 et 1983, Baraduke, Dragon Saber et Mr Driller G de Namco en 1981, 1990 et 2001, Magical Drop 2 de Data East en 1996, et enfin Daraku Tenshi : The Fallen Angels de Steelhearts en 1998.

Nos vitrines ont fait leur petit effet aussi et ça fait plaisir de vous faire découvrir ou redécouvrir l’envers du décor avec notamment de vieux  jeux originaux sur circuits imprimés.

Merci évidemment au SELL pour leur invitation et leur confiance. Une pensée pour nos amis de MO5.COM qui n’étaient pas à côté de nous cette année mais avaient un stand sublime. Nos DJ guests Braddy Xav et Jean-Jérôme Dupuy, aka The Soulbrozerz pour la bonne House sur le stand. Et bien entendu à Toutes & à Tous pour votre soutien et à l’année prochaine pour encore plus de plaisir partagé autour de l’Arcade !

Bonus avec 2 vidéos réalisées sur notre stand :

RESTAURATION DISCS OF TRON

Pour ce premier article dédié à la préservation des bornes d’Arcade 100% authentiques de Coin-op Legacy, nous vous proposons la ‘résurrection’ de notre DISCS OF TRON (Bally Midway, 1983).

Comme vous pouvez le voir sur le flyer ci dessous, la borne existe également en version ‘environmental’, plus imposante, et qui a la particularité de ‘parler’ avec l’ajout de voix digitalisées du plus bel effet.

Nous ajouterons cette caractéristique dès que nous le pourrons. Pour l’instant, place à la restauration de cette magnifique borne ‘upright’ !

La borne a séjourné de longues années dans une grange, et malgré son apparence potable, un énorme travail de plus d’une centaine d’heures nous attend…

Par chance la PCB a été conservée à l’abri, nous avons donc bon espoir de redémarrer la borne.

 

01 – Le panel

Le sticker du panel étant trop abîmé, nous commandons une reproduction de l’overlay pour le remplacer, mais avant tout il faut enlever les contrôles. Le spinner est tellement rouillé qu’il tourne à peine, il est même impossible de le baisser ou le tirer. Étant une des spécificités du jeu (vous pouvez contrôler la hauteur de vos tirs à partir d’un certain niveau du jeu) il est important d’y remédier.

Le retirer a vite dégénéré en épreuve de force. Nous sommes obligés d’utiliser une masse pour l’extraire de son tube… On en  profite pour le nettoyer comme il se doit.

Le joystick se montre tout aussi récalcitrant. Les vis sont tellement rouillées et grippées que l’on défonce malheureusement la tête de deux d’entre elles. Après divers essais infructueux, nous utilisons la Dremel et attaquons minutieusement ces vis problématiques.

Pas moins de trois forets rendent l’âme pour extraire ces deux vis. La rouille du tube est ensuite enlevée. Vu l’état dégradé de celui-ci, la Dremel nous est vraiment utile. Au final l’aspect chromé est sympa et décidons de le conserver plutôt que de le peindre en noir.

Nous décapons ensuite l’overlay actuel. Le dessous du panel est en piteux état lui aussi.

Nous ponçons le tout, appliquons une couche d’anti-rouille et comblons les trous avec de la pâte spécial métal.

La pose du nouvel overlay est délicate, le panel comportant plusieurs angles à 90 degrés et quelques rebords très courts. L’overlay étant fabriqué dans un papier épais il faut bien le chauffer avant de pouvoir prétendre le plier.  De la glue dans certains coins récalcitrants permet de faire adhérer le tout.

Une fois l’overlay posé, les contrôles nettoyés et remontés, le panel a bien plus fière allure vous ne trouvez pas ?

 

02 – L’alimentation, partie 1/2

On se ensuite penche maintenant sur l’alimentation. Le bloc est complètement rouillé sur l’extérieur, l’intérieur étant lui resté très propre.

Par contre nous constatons une modification entre deux fils un peu hasardeuse et pas très sécurisée.

Nous soudons les fils proprement et isolons le tout. Notre problème maintenant est de savoir si la borne se branche en 110V ou  220V car le câble est coupé et il n’y a aucun indice à ce sujet. Nous savons que la borne a été en service en France, donc en toute logique elle devrait être en 220V. Les mesures des tensions en sortie confirment cette hypothèse. Côté transformateur pour l’écran et les néons, on a bien 110V en sortie, ou plutôt 125V pour être exact. C’est un peu beaucoup mais encore supportable. Par contre sur le second transformateur qui alimente le jeu nous n’avons aucune tension en sortie.  Ce n’est pas bien grave, on compte de toute façon mettre une alimentation à découpage récente pour avoir du -5V en plus. Cela nous permettra d’ajouter à l’avenir la carte électronique supplémentaire gérant les fameuses voix digitalisées. Par sécurité on déconnecte quand même les câbles du  second transformateur pour éviter que le courant n’aille dans cette partie défectueuse de l’alimentation.

Il reste à trouver où brancher la nouvelle alimentation à découpage. Afin de bénéficier du système de démarrage de la borne via l’interrupteur on/off, on cherche sur les borniers sous le bloc d’alimentation. Il y a deux bornes de libres, on peut y brancher nos câbles. Pour les faire sortir nous declipsons un connecteur désormais inutile (celui qui envoyait le courant à la carte de Power Supply) et nous le rangeons proprement dessous.

En plus de cet énorme bloc d’alimentation, il y a une carte  appelée Power Supply Board. Elle relie l’alimentation par deux câbles et reçoit divers courants. Elle sert à plusieurs choses : réguler le 15V et 8V  que lui envoie l’alimentation à des valeurs stables (5V et 12V pour le jeu), redresser le 12V alternatif pour alimenter l’ampli son externe au jeu, et fournir du courant en permanence à l’aide d’une pile pour assurer la sauvegarde des scores.

Malheureusement cette carte est réputée capricieuse et instable, nous décidons de la remplacer par cette petite carte développée par des passionnés il y a quelques années.

Cette petite PCB appelée Power Supply Adapter permet de connecter les câbles d’origines à une alimentation à découpage moderne. C’est plus stable et il n’y a plus à s’inquiéter de la pile de sauvegarde qui est encapsulée et ne risque donc pas de couler.

 

03 – Les néons

Maintenant que la borne est alimentée, on essaie de faire partir les quatre (!) néons. Celui du panel fonctionne, mais c’est malheureusement le seul.

Après changement des tubes et des staters, les néons au dessus de l’écran et dans le header finissent par s’allumer à leur tour.

Celui derrière l’écran reste désespérément éteint. On passe un long moment à chercher la raison. Tout est tenté : remplacer le tube, remplacer le starter, mettre un nouveau ballast, enlever le filtre, vérifier l’arrivée du courant dans le connecteur en amont du néon, vérifier les continuités au sein du néon… mais rien à faire. Après une pause repas nécessaire, nous reprenons tout depuis le début et le problème apparait enfin : le connecteur du coté du néon a un souci de continuité sur le neutre. Difficile de s’en rendre compte car on testait toujours en se reliant au neutre de l’autre coté du connecteur qui a un trou plus large pour mettre la sonde…

On remplace le connecteur et tous les néons s’allument enfin !

 

04 – L’écran et les vitres

Afin de travailler sur le moniteur en toute sécurité, il est important de le sortir de la borne. Mais accéder à l’écran demande d’abord du démontage. La borne utilise un système de miroir sans tain pour réfléchir l’image de l’écran vers le joueur et la superposer avec l’illustration dans le fond de la borne. Ajouté à cela, deux plaques en plexiglas avec des contours de couleurs viennent renforcer l’aspect de profondeur. Sortir ces plaques sans les abîmer n’est pas chose aisée étant donné le nombre d’éléments et l’exiguïté de l’espace. La quantité de poussière et de saleté entre ces plaques est juste hallucinante, à tel point au départ que l’on pensait qu’il manquait un des ‘calques’.

Nous nettoyons toutes les vitres et ‘réparons’ certains autocollants qui se sont fendus et décollés avec le temps. Du scotch noir d’électricien fait l’affaire pour stabiliser ces défauts et combler les trous.

L’écran est posé en biais sur deux rails en métal, une fois les vis enlevées il peut glisser et se retirer par l’arrière de la borne en faisant bien attention à ne pas cogner le tube.

Nous déposons l’écran sur notre banc test et bricolons un connecteur pour pouvoir alimenter l’écran. Nous ne savons pas s’il fonctionne. On l’allume de loin et un inquiétant crépitement retenti,, doublé d’étincelles au niveau du châssis en métal… Nos coupons rapidement l’alimentation et inspectons cela de plus près. Un câble   est en fait sectionné pour une raison inconnue et traîne entre le châssis et la platine… de quoi se prendre une sacrée châtaigne. Il faut toujours redoubler de précautions avec ce type de matériel, en portant bien entendu toujours des gants dignes de ce nom !

Nous réglons le souci et l’écran repart sans encombre à notre plus grande joie. Il ne reste plus qu’à le remettre dans la borne et à le brancher.

 

05 – La PCB

Grosse inconnue sur l’état de la PCB. Nous préférons s’assurer qu’elle fonctionne correctement avant de la tester dans la borne. Je me penche donc pour la première fois sur ce complexe système ‘MCR’ qui m’était jusque là inconnu, et je cherche la solution pour brancher la PCB sur mon supergun. D’un point de vue alimentation, le plus facile est clairement de prendre le câblage de la borne ainsi que le Power Supply Adapter. Dans un souci de rapidité j’utilise simplement une alimentation externe au supergun.

Pour récupérer le signal vidéo il faut que je me branche sur le connecteur J2.

Je n’ai pas de connecteur de ce format, je me débrouille donc avec des câbles de prototypage et une breadboard. La PCB sort deux synchros séparées (horizontale et verticale), hors le format péritel qu’utilise mon supergun n’a qu’une seule synchro combinée. Je tente donc de relier les synchro ensemble en espérant que cela fonctionne. Voici à quoi ressemble ce montage fait à la va-vite :

Ô joie, l’image apparaît ! Par contre, des glitches graphiques sont présents sur certains sprites. Je me vois donc obligé d’ouvrir ce mille-feuilles de PCB…

Le jeu ‘déplié’ dépasse de mon bureau, mais au moins j’ai accès aux trois plateaux côté composants.

Après inspection visuelle minutieuse, il y a déjà quelques soucis à régler à savoir :
– un petit condensateur céramique sectionné
– une patte d’eprom non raccordée
– les gros condensateurs électro-chimiques usés

Je remplace le condo céramique, remet l’eprom bien en place et j’en profite pour changer tous les condensateurs électro-chimiques.

Mais cela ne suffit pas à régler les glitches graphiques. C’est peut être une eprom corrompue, je ‘dumpe’ donc et compare les données des eproms graphiques avec celles de Mame. Au final, rien à signaler de ce coté.

Un composant est peut être mal enfoncé dans une socket. J’appuies sur tous les composants montés sur support puis remet le jeu en fonctionnement. Le résultat est encore pire qu’avant : des lignes rouges apparaissent sur toute la hauteur de l’écran et il manque une partie de sprites au premier plan.

Rien de grave, cela montre bien qu’il y a des soucis de connections au niveau de certains supports. Je retente l’opération en gardant le jeu allumé cette fois, afin de voir les éventuels changements à l’écran. Sur le plateau vidéo je trouve que les rams en position D7 et D10 souffrent de sérieux mauvais contacts et dans certaines positions j’arrive presque à ramener l’image à la normale. Sur le plateau CPU c’est le custom IC en position 11B2 qui est très sensible, le toucher légèrement suffit à faire complètement disparaître l’image. Il faut impérativement changer tout ça. En enlevant le custom IC de son support je comprend pourquoi il y a de nombreux soucis de contacts avec ces sockets d’origine : les connecteurs sont à lyres simples et sont enfouis tout au fond…

Je remplace cela par des supports à lyres doubles et règle ainsi le problème de contacts avec ce composant.

Concernant les sockets des rams je n’ai pas cette taille de support. Je fais avec cles moyens du bord, je sors la dremel et fabrique des supports sur mesure.

Grâce à ce remplacement de pièce l’image revient normale, sans aucun bug graphique !

Les plateaux CPU et vidéo sont maintenant ok. Je peux passer sur le plateau sound/IO pour vérifier si les inputs et le son fonctionnent.

J’utilise à nouveau des câbles de prototypage pour relier les inputs principaux ainsi que le son au peigne Jamma.

Les quelques inputs que je branche fonctionnent correctement, sauf pour la direction ‘avant’ qui reste maintenue en permanence.

En effet, après vérification avec ma sonde logique la broche de l’input up est flottante. Je suspecte d’abord les résistances ‘pull up’, mais une fois dessoudées et testées en dehors du circuit j’en conclue que ce n’est pas la source du problème. Je vérifie ensuite le TTL 74LS244 mais il fonctionne bien également. La dernière option réside dans le petit condensateur céramique en amont. Je le remplace et tout revient dans l’ordre.

Il était très probablement ‘fuiteux’ et laissait s’échapper juste assez de courant pour que l’état de l’input soit entre low et high (entre 1,4V et 2,4V environ).

Les inputs sont dorénavant opérationnels, mais par contre aucune trace de son… Vu que l’amplificateur est externe et que je ne l’ai pas sous la main, je comprend que je puisse ne pas avoir de son. Mais j’ai beau pousser à fond le potard de son de mon supergun et celui de l’ampli, je n’entend rien. De plus, à chaque démarrage, un inquiétant écran mentionnant la Sound Board apparaît…

Je commence par dumper les eproms sonores pour m’assurer que les données sont intègres. Malheureusement ce sont des 2532, de vieux modèles qui ne sont plus supportés par les programmateurs d’eproms depuis un moment. Je trouve cependant un schéma permettant de les faire passer pour des 2732 en recâblant certaines pattes. Je concocte un adaptateur un peu rustique mais qui me permet de lire les données des quatre eproms sonores.

Je compare avec les sources de Mame, tout est ok.

J’observe maintenant le CPU sonore. C’est un Z80 dont une patte est bien oxydée et cela ne laisse rien présager de bon. Vu que le plateau CPU utilise également un Z80, j’essaye tout simplement de les intervertir. Le jeu ne veut même plus booter… je remplace donc le CPU sonore par un autre pleinement fonctionnel, mais au final, toujours pas de son.

J’inspecte les composants intervenants dans la gestion du son avec ma sonde logique, et une chose me choque : le signal WR (write) est constamment high sur le CPU ainsi que le signal WE (write enable) sur la ram audio. Sans ordres d’écriture dans la RAM il ne peut pas y avoir de son. Je remplace cette RAM qui est elle aussi bien fatiguée physiquement.

Cette fois les signaux d’écriture pulsent comme il faut ! De surcroit je n’ai plus l’écran mentionnant la Sound Board au démarrage ; je suis donc confiant sur l’apparition du son cette fois… Mais non. Sceptique, je branche un petit adaptateur pour envoyer l’audio directement dans un casque et j’entend enfin le son !

Mais alors pourquoi ça ne fonctionnait pas sur mon supergun ? L’explication est que mon casque a une impédance de 32 ohms et les enceintes de mon supergun 8 ohms. Avoir une impédance trop forte ou trop faible implique que la membrane d’une enceinte ne vibre pas et ne produit donc pas de son. Je baisse simplement le son du supergun (augmentant ainsi l’impédance) pour entendre le son. Le jeu étant en stéréo, je teste les deux canaux et ils fonctionnent parfaitement.

Voilà, tout semble parfaitement fonctionner, il ne reste plus qu’à remonter les plaques ensembles et à tester la PCB dans la borne.

 

06 – Le premier démarrage

La PCB reliée aux différents faisceaux à l’intérieur de la machine, nous sommes fin prêt pour le premier test.

Le jeu démarre du premier coup ! Mission accomplie.

Nous sommes vraiment réjouis par ce résultat, si ce n’est qu’il nous est impossible de démarrer une partie, les deux boutons ‘Start’ ne donnant aucun signe de vie. Une fois le panel démonté et nous trouvons rapidement la cause : les lamelles créant le contact sont tout bonnement cassées.

Ayant vu bien pire, le problème est très vite résolu et nous profitons enfin du jeu ! Tous les inputs fonctionnent à merveille mais deux soucis subsistent : des petits sauts d’images horizontaux apparaissent et surtout, malgré le travail effectué, la borne reste muette.

Après inspection de l’ampli et vérification de son alimentation, nous découvrons que le pauvre ampli censé fonctionner en 12V recevait en fait 17.5V. Ouch !

C’est le bloc d’alimentation d’origine qui fournit cette tension et nous n’avons pas pensé à la vérifier avant. Les deux amplis MB3730 de la carte ayant un ‘absolute maximum power supply voltage’ de 18 volts, on les a peut être cramé…

On essaye de le brancher dans une borne Tron pour voir si à tout hasard il veut bien repartir, mais il ne donne aucun signe de vie…

 

07 – L’ampli son

Après quelques tests infructueux, nous remarquons une très forte perte de tension au sein du circuit d’amplification. Alors qu’il y a 12V en entrée, le courant chute à 1.7V quand on branche le circuit. Nous commençons par remplacer tous les condensateurs en se disant que l’un d’entre eux puisse fuiter (sauf les tantales qui ne servent qu’à filtrer le son en sortie).

Mais cela ne change rien. On craint de plus en plus la fin des amplificateurs. Pour s’en assurer nous les déssoudons pour tester le circuit sans eux.

On obtient cette fois une tension de 9,5V. C’est mieux mais pas suffisant… On remarque alors que les connecteurs en métal qui sont en bon état du côté extérieur sont couverts d’une fine couche de crasse/oxydation côté intérieur.

Nous nettoyons et remontons le tout sur une PCB de Tapper pour tester. L’ampli fonctionne implacablement : ces saletés suffisaient à faire résistance et empêchaient le courant de passer correctement.

Il est impensable de remettre l’ampli tel quel dans la borne sous peine de le voir partir en fumée. Il faut trouver un autre moyen de l’alimenter. Nous prenons alors simplement le 12V sur la nouvelle alimentation à découpage et les anciens câbles d’alimentation sont rangés dans un connecteur inutilisé.

Cette fois le son n’a d’autre choix que de retentir pour notre plus grand plaisir !

 

08 – Bezels et finitions esthétiques

Afin de cacher le vide autour du moniteur et d’assurer un noir complet, la borne dispose de trois bezels en cartons. Malheureusement ceux d’origine sont dans un état lamentable.

Quelques découpes de papier canson noir plus tard, les nouveaux caches sont prêts à être installés en lieu et place de leurs ainés.

Les décorations au dessus du panel sont quant à elles complètement décolorées. La faute revenant au néon à UV se trouvant juste derrière.

Au moment où nous écrivons ces lignes, aucune reproduction n’existe, nous essayons donc de lui redonner une seconde jeunesse à l’aide d’autocollants placés sur les zones colorées. Nous ajoutons la couleur à l’aide de feutres fluo pour raviver l’aspect coté joueur.

Le résultat est mitigé lorsque l’on observe d’un peu trop près. De plus, le reflet des autocollants apparaît dans le miroir situé sous le néon.

Une solution plus probante reste à trouver pour ce ‘détail’ esthétique.

La deuxième pièce ayant mal vieilli se situe au niveau du header. Nous utilisons la technique du ‘retrobright’ pour lui redonner un peu d’éclat. Mention spéciale pour notre installation ‘ghetto’ des lampes UV, mais le résultat est là.

 

09 – L’alimentation, partie 2/2

La borne est maintenant propre et fonctionnelle, mais subsiste le problème des sauts d’images. Alors qu’on essaye de trouver la cause de ce problème un petit bruit sourd résonne dans la borne, suivi d’un deuxième, puis d’un troisième… L’image finie par disparaitre tout bonnement. On ressort le multimètre… L’alimentation qui envoyait du 125V au début envoie maintenant du 135V à l’écran ! La platine n’a sûrement pas apprécié cette variation de tension inopinée.

On ressort l’écran pour tenter de réparer la platine. Après inspection de nombreux composants, nous constatons que trois diodes ne donnent plus signe de vie. On les remplace et l’écran repart, à notre plus grand soulagement.

Cette fois, nous nous penchons sérieusement sur l’alimentation de la borne. On étudie les plans pour comprendre son fonctionnement. Déjà, le fil coupé et relié sauvagement n’a rien à voir avec ce que l’on pensait (on suspectait une telle modification pour passer le transfo en 220V). Le bloc d’alimentation, bien que ressemblant comme deux gouttes d’eau à ses confrères américains, est en fait une alimentation prévue et fabriquée pour la France avec des transformateurs 220V. Et tout comme les américaines, il existe un sélecteur de tension en entrée pour assurer une tension en sortie la plus proche possible des 115V requis pour l’écran. Cette sélection se fait via un câble jumper rouge sur le connecteur qui comporte trois positions (105V, 115V et 125V aux US).

Cette alimentation a t elle servie dans une borne  ne comportant pas ce jumper, le propriétaire ayant ainsi modifié la borne pour que cela fonctionne ? Nous ne le saurons jamais. Toujours est-il que nous réalisons un nouveau câblage d’origine, et déplacons le jumper sur une valeur de tension d’entrée plus élevée (photo ci-dessus). Cette fois nous avons un joli 117V en sortie pour l’écran et du 12V pour le son. L’écran est remis en lieu et place, ainsi que les fils d’origine pour alimenter l’ampli son.

Cette modification était certes nécessaire mais elle ne nous dit pas pourquoi il y a eu une si grosse variation de tension. Nous vérifierons régulièrement la stabilité de cette alimentation.

On en profite pour fixer l’alimentation dans la borne. Le socle en métal qui permettait de la visser au fond étant absent, nous utilisons quatre équerres.

 

10 – Les sauts d’images

Ne reste plus qu’un dernier problème à régler : ces satanés sauts d’images horizontaux.

Le problème étant présent uniquement sur les stages avec deux ou trois plateformes, et seuls les sprites étant concernés, nous suspectant fortement la PCB. Connaissant le fort potentiel de faux-contacts des sockets sur ces plaques, nous décidons de remplacer tous les supports des rams et customs IC. Cela représente un sacré paquet de soudures.

Nous replaçons le jeu dans la borne et tout semble rentré dans l’ordre. Malheureusement, les sauts d’images ressurgissent. Le plus bizarre étant que le jeu fonctionne parfaitement sur supergun, et sur la borne moniteur sorti…

L’explication était au final relativement simple. Une idée ?
La conception de la borne implique un positionnement du moniteur à 45 degrés. En résulte une tension permanente du câble vidéo branché sur la platine…

Le connecteur du haut comprenant notamment les signaux de synchro bougeait petit à petit sous la traction du poids du câble. Les connecteurs étant de surcroit légèrement oxydés, la connection n’était pas franche. Nous nettoyons en profondeur les connecteurs mâles et femelles et plaçons un serre-câble pour soulager le tout.

Plus aucun saut d’image n’est apparu depuis. Le problème spécifique résultant de ce faux contact sur une synchro nous parait toujours aussi étrange, mais peu importe, la borne est maintenant pleinement fonctionnelle. Une partie dans de bonnes conditions s’impose enfin !

Discs of Tron is alive, mission accomplie !

 

BONUS STAGE – Sound board… again

Alors que l’on croit en avoir fini, une autre surprise nous attend. Après un test de stabilité du jeu de plusieurs heures en fonctionnement, le son commence à faire n’importe quoi. Chaque son est précédé d’un ‘tac’ et se termine par un autre ‘tac’, comme si quelqu’un branchait et débranchait l’enceinte sans cesse. De plus, certains samples sont déformés et difficilement écoutables… Retour donc de la PCB sur le plan de travail !

Nous suspectons rapidement un souci de type analogique. Le problème étant exactement le même sur les deux canaux du stéréo il devait s’agir d’un composant qui gérait les deux. Vu que nous n’avons pas d’oscilloscope à l’heure actuelle, il est impossible d’inspecter le circuit analogique du son, nous devons donc tâtonner. Nous commençons par remplacer l’ampli LM3900 ainsi que les condos en sortie mais rien ne change. Il ne reste plus que les bilateral switches 4016 comme suspects. Nous les dessoudons et testons avec le programmateur d’eprom mais ils semblent tous fonctionner…

Nous allons nous perdre dans les address bus et data bus mais pour vous la faire courte il s’agissait bien d’un 4016 défectueux.  En fait il marchait suffisamment bien pour que le programmateur le teste comme bon alors que ce n’était pas le cas. Ces programmateurs sont fait à la base pour du numérique et il semble que ce n’est pas le top pour tester de l’analogique. Tout est rentré dans l’ordre une fois le composant remplacé par un neuf.

Ouf ! Croisons les doigts pour que ce soit la dernière réparation sur cette plaque avant un moment !

Nous espérons que la lecture de ce ‘WIP’ complet vous a plu et que cet article sera utile pour d’autres possesseurs de cette incroyable machine.

À bientôt pour d’autres réparations périlleuses !

(ARCADE) WORLD MAP

Afin de promouvoir l’Arcade d’une autre manière, nous avons créé une nouvelle catégorie d’articles appelée World Map. Le but est de recenser au fur et à mesure de nos -mais aussi de vos- voyages, les salles d’Arcade du monde entier.

Ces ‘Arcades’ étant de plus en plus rares, ces articles permettront de garder une trace tangible de ces établissements si chers à nos yeux. Ce recensement sera bien entendu plus efficace si un maximum de personnes y contribuent !

Autobahn Oct2008 LQ - 09La salle Autobahn à Osaka, Japon.

Comment cela fonctionne t il ?
> Vous visitez une salle d’Arcade, peu importe le pays. Vous nous envoyez les informations (date de la visite / pays / adresse / photos / descriptif de la salle) par email à l’adresse habituelle : [email protected]
> Nous créons la fiche descriptive correspondante. Si cette salle est déjà répertoriée, nous mettons à jour sa fiche, en gardant l’historique des informations précédentes.

2014-06-07_IMG_0079La salle de… Wait. Ah merd’ c’est chez nous ça !

Pour retrouver toutes les salles référencées sur le site, il suffit de sélectionner la catégorie ‘World Map‘ sur la page d’accueil de notre site ou de cliquer sur les liens ci-dessous :

Tokyo Leisureland (Jap)

Autobahn (Jap)

Namco Station Diagonal Mar (Esp)

Arcade Street (Fra)

Mikado (Jap)

Namco Nakano (Jap)

N’hésitez pas à nous envoyer vos trouvailles !